Last Updated: 24 Jul 2015

   |   

Author: (external edit)

Installing IonCube Loader on MAMP

This doc outlines how to install the IonCube loader on MAMP. These instructions were written with MAMP Pro 1.9.6.1, but this should be generally the same for any version of MAMP.

  • Download the IonCube loader from the download page. You probably want 'OS X (x86)', but if you have one of the newest 64-bit versions of MAMP, you'll want OS X (x86-64)

Discussion

test72.84.188.128, Jan 23, 2015 12:35 PM

Awesome!

Enter your comment. Wiki syntax is allowed: